Amélioration du site - Bugs

156 réponses à ce sujet
2
13
21
D'autres personnes ont le même souci ? C'est bien louche...
2
13
Bizarrement, les emoticones sont redevenus normales.
Bizarre !
Toujours un paquet de pop corn à la main quand on va voir un site de Sonic Fans.

Aux chiottes Uekawa et Senoue !
1
6
21
Le problème doit venir de ton cache, ça arrive parfois que les machines se trompent de trucs à charger.
2
13
21
Oui, je pensais à un problème de cache aussi.
J'ai fait une petite modification sur le site il y a 2 semaines pour que indiquer au navigateur qu'il peut mettre des fichier en cache. ça permet d'accélérer le chargement. J'imagine que ça vient peut-être de ça.
7
17
Alors de mon côté, impossible de changer mon avatar, ça me met une image déchirée, et j'ai donc toujours ma tronche de Jedi au lieu de Classic Sonic.
Et quand je veux changer la bannière, là il ne se passe carrément rien. Pourtant je respecte bien les critères...

J'ai essayé de vider mon cache, de désactiver adblock et mes anti popups, et rien. Impossible de modifier les éléments (pareil je n'arrive pas à générer une nouvelle GamerCard). Même souci sur Edge, Firefox et Opera.

(d'ailleurs si c'est possible de remplacer mon pseudo par Arkthus, ce serai choupi ;) )
Edité le 19/06/17 20:39
1
11
J'ai aussi un petit problème.

Sur Firefox, la bannière du site n'apparait pas, donc impossible de me connecter sur le forum, alors que via Internet Explorer, tout va bien.

Spoiler :
https://img4.hostingpics.net/pics/320215Capture.png
http://card.psnprofiles.com/1/CiNozzo.png http://img15.hostingpics.net/pics/388919999.png
2
13
21
Ok je vais jeter un oeil à ces deux soucis: l'absence de bannière et la gamer card qui marche plus. Je vous tiens au courant.